Linux driver for ECI HiFocus ADSL USB
and Globespan based modems

EciAdsl: Version 0.12 available

Posted by FlashCode, 2007-08-13 15:37
eciadsl
Driver version 0.12 is available.

Among the news:
- fixed synchronization for last kernels (>= 2.6.18),
- new modems supported,
- many bugs fixed.

Please note: this version still requires patch for any kernel between 2.6.0 and 2.6.6.

      -  EciAdsl download page
      -  v0.12 ChangeLog
 [14 comments]
New comment
Reply to:
Re: Version 0.12 available
Posted by Leander, 2009-02-11 12:10
I installed eciadsl-usermode-0.12-1.i386 in Fedora 10. Everything went fine, but after start I get message uhci-hcd module does not exist. Further all seems going fine untill step 4/5connection when this lasts forever without obtaining connection.
Im am rather new to linux.
In config I have chosen the good things, like Belgacom, Skynet, chipset etc.

Thx
Leander

name/pseudo:


e-mail:
(optional)
send me mail when someone answer (under development!)

comment:


anti-spam security: X J J F M Z L F (please enter letters at rank 3, 7)