Linux driver for ECI HiFocus ADSL USB
and Globespan based modems

EciAdsl: Test call for version 0.11-beta1

Posted by FlashCode, 2005-07-20 13:15
eciadsl
EciAdsl driver goes on and now a 0.11-beta1 version is available for testing purpose.
We need help for testing this version, thank you for reporting us quickly any problem with this package, which may become soon version 0.11 !

Thank you for your help.

      -  Version 0.11-beta1
 [24 comments]
New comment
Reply to:
Test for version 0.11-beta1
Posted by eexpress, 2005-08-22 10:25
i downloaded a 0.11 deb, and using in a Ubuntu linux(hoary version). it works all ok. Only 0.11 version depand on a higher libc6 package than the orginal linux based. This make me do a lot of job to made the system update to the most new version.

first i had no internet connect, so download the higher libc6 and eciadsl package. update those two. make internet conneted. then use "apt-get" to update system, but many software based on the old libc6 version. so i uninstall the eciadsl with the modem running, then restore old libc6, do all "apt" update thing. after those, reinstall libc6 and eciadsl driver. all those was done during modem running. This is not easy to do this. So i think you can first declear all those depand library before we can download or use the driver. or if can reduce the depand library version.

name/pseudo:


e-mail:
(optional)
send me mail when someone answer (under development!)

comment:


anti-spam security: M T H D O P M B (please enter letters at rank 3, 4, 6, 8)