Linux driver for ECI HiFocus ADSL USB
and Globespan based modems

EciAdsl: Version 0.10 available

Posted by FlashCode, 2004-11-03 20:12
eciadsl
Driver version 0.10 is available.

Among the news:
- scripts have been renamed, prefixed by "eciadsl-",
- new modems support (new Globespan chipsets are still supported by Nortek version, not yet merged),
- USB 2.0 module (ehci-hcd) doesn't disturb eciadsl-start any more,
- new packages for Fedora Core 2 and Debian PPC,
- many bugs fixed.

Please note: this version still requires patch for any kernel between 2.6.0 and 2.6.6.

      -  EciAdsl download page
 [27 comments]
New comment
Reply to:
Re: Version 0.10 available
Posted by Iain D Dewar, 2004-12-29 18:16
Sébastien

Upgraded MDK Linux to V 10.1 Official (2.6.8.1-12mdk kernel) on i686 and am delighted to say that EciAdsl V 0.10 works well, is stable on this kernel, and logs in first time every time, unlike the last version 9.2 on a patched 2.6.3-7mdk kernel which was altogether very unreliable, well done flashtux wizards!!

Iain D

name/pseudo:


e-mail:
(optional)
send me mail when someone answer (under development!)

comment:


anti-spam security: F A H I Q S Q Q (please enter letters at rank 1, 3, 5)