Linux driver for ECI HiFocus ADSL USB
and Globespan based modems

EciAdsl: New EciAdsl 0.9 RPM

Posted by FlashCode, 2004-06-12 13:16
eciadsl
RPM for v0.9 of EciAdsl driver has been replaced by new version, old one was broken due to dependency to "perl-base" (package that does not exist).

      -  EciAdsl download page
 [31 comments]
New comment
Reply to:
Re: New EciAdsl 0.9 RPM
Posted by swtizo, 2004-09-16 15:16
It tries to remove ehci-hcd I'm guessing? I think, and I'm not that experienced but I had a similar problem and solved it, is because it uses a different usb controller, namely uhci-hcd (... once again, i think). I have 4 usb ports, 2 are just below the PS2 ports on my motherboard, and 2 are just under the vga port. The ones up at the top by the PS2 ports were using ehci-hcd, I got a PS2 Keyboard and Mouse and unplugged everything from those, and "rmmod ehci-hcd" worked fine, then I had only my modem (bt voyager 100) plugged into one of the 2 ports below them and now the usb support loads fine, but, if you dont have another set of usb ports, then I don't think there is a way to change which usb controller they use, especially if it is a case of the ports being on a card. I still haven't got my modem working, it dies and gives me input/output errors on step 4/5, (anyone able to help? :P) so I would advise, especially if your very new to linux, the one and only solution would be to buy an ethernet adsl router/modem, which as far as know the setup for is just a case of using dhcp to get the internet from it, and using it to connect to the BT ISP, (which is also very easy). So far I've seen 2 people with the voyager 100 working and 0 people with the voyager 105 working...


Switzo

name/pseudo:


e-mail:
(optional)
send me mail when someone answer (under development!)

comment:


anti-spam security: A V Y A P M R I (please enter letters at rank 3, 5, 7, 8)