Linux driver for ECI HiFocus ADSL USB
and Globespan based modems

EciAdsl: New EciAdsl 0.9 RPM

Posted by FlashCode, 2004-06-12 13:16
eciadsl
RPM for v0.9 of EciAdsl driver has been replaced by new version, old one was broken due to dependency to "perl-base" (package that does not exist).

      -  EciAdsl download page
 [31 comments]
New comment
Reply to:
Re: New EciAdsl 0.9 RPM
Posted by Pat Cree, 2004-07-21 03:35
This comment is off subject but I can't find a feedback page .

I just wanted to thank you for providing support for the BT Voyager 105 modem.
Without your efforts I would be paying a lot of cash out for a service which I could not use.

A small suggestion - can you mod the README in the Nortek tarball to point green users like me to the other READMEs that tell us how to configure the driver. Once I read these files the installation was painless.

It is ridiculous that a large corporation like BT does not:-

1) Warn people that there is no linux support before they sign up for a twelve month contract.

2) Point them at your website. They can do this with any commitment to support linux users.

3) Send you one of their new modems in advance of release, so that you can provide support before they inflict it on us punters.

4) Fire a few pounds/euro in your direction to assist in support for your service.

Once again thanks.

Pat Cree

name/pseudo:


e-mail:
(optional)
send me mail when someone answer (under development!)

comment:


anti-spam security: J Y H C J E M Q (please enter letters at rank 3, 5)