Linux driver for ECI HiFocus ADSL USB
and Globespan based modems

EciAdsl: EciAdsl, *BSD version

Posted by FlashCode, 2003-12-21 16:18
eciadsl
EciAdsl for *BSD is now available.
Please note that this version has been tested only with NetBSD and that there's not support today for this version.
But we welcome all bugs or comments about this version ;)

      -  EciAdsl driver for *BSD
 [3 comments]
Re: EciAdsl, *BSD version
Posted by ouatsefie, 2004-06-01 11:34
Hi
I did not succed in installing the driver on NetBSD 1.6.2
I've got the following error
/usr/bin/ld: cannot find -lpthread
Re: EciAdsl, *BSD version
Posted by FlashCode, 2004-06-04 10:14
Look for my answer at: http://www.flashtux.org/index.php?lang=en&id=157
Re: EciAdsl, *BSD version
Posted by claire anayi, 2004-12-12 03:13
me too :((